icon QLSO Platinum Plus PLAY版構築 (2010/10/23)
数年前の前代未聞の価格改定で個人輸入で購入したQLSO Platinum Plus PLAY版
しかし、購入しただけでインストール面倒くさいのでずっと放置プレイ。
正確に言うと途中で挫折していたのだが・・・

再構築!ってことでメモ
ちなみにソフト音源は別途Windows機にしています。

インストール


まず

何と言ってもDVD27枚インストールしないといけない(T_T)


帰宅して気がついたときにDVD入れ替えていたので、1週間くらいかかったw
ちなみに、延べ時間にすると5時間くらいらしい。

オーサライズ


これが本当にわけがわからなかった。
QLSO Play版になってから、iLockでの認証になった。
http://www.ilok.com/

自分の場合、iLockも同時購入していたのでこの作業が必要だったかどうかも定かではないが、一応行った作業を。

QLSO(EAST WEST製品)の場合、オーサライゼーションは以下のアプリでするぽい。

Program Files/EastWest/Authorization/Authorization Wizard.exe

EASTWEST Authrization

このUsernameって何?


そこでcreate accountをクリックすると、どうやらilok.comのユーザ登録が必要らしい。
EAST WEST iLock.com

「Use EastWest email address」にチェックするとEastWestのユーザ登録情報と連動するっぽい。

しかし、ここでまた問題発生。

EastWest(http://www.soundsonline.com)のユーザ登録がされてない!


EastWestで購入しているし、定期メールもくるのに・・・。
ってことでEastWestでユーザ登録。
しかし、これって購入履歴がないってことになるのか?w

で、iLockキーをUSBに差して、しこしこオーサライズコードを入力して登録する。
ただ、入力後に何のメッセージもされないので正常に登録されたかどうかが不明・・・。

とりあえずスタンドアローンは使えるっぽい。

PlayとQLSOのアップデート


Playはできの悪いプラグインなのでアップデートはちゃんとした方がよい。
PLAY Software UpdateからPlayのアップデート(ver2系)
※自分はWindows 32BitなのでPlay_Update_2.0.25_32_bit

で、アップデートして起動するも「Reverbがない」とか意味不明のエラーでVer2にアップデートできてない。
この症状がでたら、もう一度アップデータを起動してRepairするとアップデートできた。
QLSO

あとは、最新のQLSOのアップデータをかけておしまい。
・EWQLSO_Platinum_Plus_Woodwinds_Sample_Update_1.0.1
・EWQLSO_Platinum_Instrument_Update_1.0.4

V-Stackではうまく連動しない(?)


自分は付加軽減のためWindows機を外部音源としてます。
で、VSTソフト管理はV-Stackが便利なので使ってます。

とりあえず1楽器1VSTとして設定していく。
※QLSO側で複数音源管理もできるが、V-Stack連動で問題があったので
QLSO

Playを立ち上げて設定していたが、Audioのルーティングがおかしい(?)

Audio Masterのアウトプットが1-2以外機能しない!?


QLSO

更に、V-Stackのミキサーのルーティングがおかしい

18ch出現するも1chの左側だけにルーティングされている


QLSO
よーくMixierを見てみると、1chはステレオ、2chはモノラル・・・・やっぱおかしいよねえ。

同じ現象が起きている人がいるらしく、解決方法がわからない。
V-Stackは開発停止だしなぁ。
てか、CubaseのVSTでも同じ現象なんだろうか?

とりあえず、V-Stack環境で1,3,5,7chADATルーティングは可能ってことはわかった。

使うならスタンドアローン起動(?)


V-Stackじゃなくてスタンドアローン起動の場合、ちゃんと1~18chルーティングできました。
複数音源管理するには、BrowserでInstrumentファイルを複数読み込みます。
で、MIDIとAudio Masterチャンネルをしていするだけです。
QLSO

と言うわけで、QLSO Plus版の場合を外部音源化するにはスタンドアローンの方がいいかなぁ?と思ったけど、

複数起動するとオーディオドライバが奪い合うため音がなりません


やっぱ、Cubase AIとか手に入れないとだめかな・・・

このサイトについて

HTML5 & CSS3化しつつあるので、現在IEには対応してません。
できれば、Google Chromeやら Apple SafariのWebKit系をお勧めします。

DBからプログラムまで一応全て自作なので、バグってたらすいません。
実験でFlash版(Flex版)を先に作りましたが、ちょっと停止してます。

プロフィール

新宿近辺でSE & プログラマーしてます。
Webアプリの開発・設計とか、最近はiPhoneとか奮闘してます。
デザインはさっぱりです。

音楽は、昔からCubase打ち込み人間で、そっちの方が経歴は長いですが、最近はやる暇がないです。。。

今は、Gon's Privates ってバンドのキーボードやってます。
単発的に、なんちゃってジャズ系のライブもやってます。

名古屋生まれなのでドラゴンズ好きです。

Info && SNS

Gmail

 yohei.yoshikawa@gmail.com

Twitter

 http://twitter.com/yoo_yoo_yoo

あんまつぶやきませんが、一応技術系メインで使ってます。情報交換はこちらへ

FaceBook

 http://www.facebook.com/#!/profile.php?id=1439130626

海外の知り合いがいないので閑散としてます。

mixi

 http://mixi.jp/show_profile.pl?id=230072

音楽仲間とかはこっちメインでやってます。興味があればこちらへ